Results 1 to 5 of 5

Thread: New leg won't install - Yamaha 200 4 stroke

  1. #1
    Join Date
    Mar 2012
    Posts
    3

    Default New leg won't install - Yamaha 200 4 stroke

    Hi,

    Having trouble installing the new leg on my F200 4 stroke. The unit stops sliding up around 1/2 to 3/4 inch short of touching. The main spline feels engaged, the gear selector shaft is engaged, and it is not the water pump outlet as this is greased and the thing that is stopping it going further is a hard, mechanical restriction preventing it going all the way home. Any ideas?

  2. #2
    Join Date
    Nov 2006
    Posts
    661

    Default

    I suspect that the shift linkage is not engaged into the splines. If you look at the female end, you will see that the splines are recessed. I would suggest removing the shift cable under the cowling, then have someone wiggle the linkage as you try installing the lower unit.

    Tech Support

  3. #3
    Join Date
    Mar 2012
    Posts
    3

    Default New leg won't install

    Hi, the shift link is definitely engaged, I can shift the gearbox from the throttle controller. The mechanical resistance seems to be further back, it almost feels like the main shaft is 1/2 inch too long.......does the main shaft engage into two different splines at the base of the motor, or only one?

    Thanks,

  4. #4
    Join Date
    Nov 2006
    Posts
    661

    Default

    Sorry for the late response. I tossed it around with a couple of guys here, and we really only have a couple ideas.
    Everyone was still falling back to the shift shaft, so please double check that. Another item is the alignment pins. Sometimes they will get stuck in the midsection, then when you try to install the new lower, the new alignment pins won't go in all the way.

    Beyond that, I don't think there would be anything up in the crank or driveshaft splines that would stop it. It wouldn't hurt to inspect the splines though, make sure there is no damage.

    Tech support

  5. #5
    Join Date
    Mar 2012
    Posts
    3

    Default New leg won't install

    Hi,

    The pins are not quite touching, so it is not them. It is 1/2" short. The restriction is certainly more towards the main shaft than the shift shaft. I will remove it and have a look at the splines again. Will let you know.

    Thanks,

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

115 S. Forest Lakes Blvd.
Oldsmar, FL 34677

tel: 813.925.7127
fax: 813.925.7064


Sterndrive Engineering, Inc. (SEI) manufactures a stern drive designed to replace Mercury Marine's MerCruiserŽ Alpha OneŽ, R, MR, Gen II and Bravo OneŽ stern drives. MerCruiserŽ Alpha One, R, MR, Gen II and Bravo OneŽ are trademarks of the Brunswick Corporation. SEI has no affiliation with the Brunswick Corporation. Consequently, any warranties governing products and or sold by Brunswick Corporation will not apply to products manufactured and or sold by SEI, or to products damaged due to the operation of an SEI product.