Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Problem Selecting Neutral -SE106

  1. #11
    Join Date
    Apr 2013
    Posts
    7

    Default

    A very belated follow up to this issue; I managed to get the drive to shift fairly reliably by slowing the engine idle right back so it was just ticking over - almost stumbling but not to the point where it would die.

  2. #12
    Join Date
    Jun 2014
    Posts
    4

    Default

    I have a very similar issue to the one mentioned in this article. I just received complete SE106, and 90% of the time can not get the drive to shift to neutral from forward. My lower shift cable was a year old, but replaced it anyhow. Still having the issue. There was a adjustment guide sent at the beginning of this thread. Can this be sent to me as well. I to have gone through all adjustments I could find and still am having issue. This was not a issue with my original alpha.

    Thanks.

  3. #13
    Join Date
    Nov 2006
    Posts
    661

    Default

    Email tech@sterndrive.cc and ask for the shift document.

    Tech Support

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

115 S. Forest Lakes Blvd.
Oldsmar, FL 34677

tel: 813.925.7127
fax: 813.925.7064


Sterndrive Engineering, Inc. (SEI) manufactures a stern drive designed to replace Mercury Marine's MerCruiserŽ Alpha OneŽ, R, MR, Gen II and Bravo OneŽ stern drives. MerCruiserŽ Alpha One, R, MR, Gen II and Bravo OneŽ are trademarks of the Brunswick Corporation. SEI has no affiliation with the Brunswick Corporation. Consequently, any warranties governing products and or sold by Brunswick Corporation will not apply to products manufactured and or sold by SEI, or to products damaged due to the operation of an SEI product.